Guerrier blindé

Version HTML

Version améliorée

Exigences techniques :

Navigateurs
IE 4.x
, 5.x ou Netscape 4.x

Exigences techniques :

Résolution de l'écran :
minimum 800x600

Besoin en mémoire vive (RAM) :
minimum 64 MB

Navigateurs :
IE 4.x, 5.x ou Netscape 4.x

Plugins :
QuickTime 4.x ou 5.x

    Date de création : 27 septembre 2001 | Mise à jour : 7 octobre 2009